Tuesday, May 19, 2009

Is it just me?

I’m having a blogger problem. I have lost track on how to get any help from Blogger so I’ll ask you about my problem.

Each morning I post my post for the day, then I hit “view blog” and there’s the new post here on the site. Later in the day when I come to my site, the newest post no longer shows and I have to hit “reload” to make the most recent post show again. This has only been happening for the past four or five days. Does anyone know what’s going on and is anyone else experiencing this at this site, their own site or other sites?

Thank you in advance for any help or explanation you might have for me.

13 Comments:

Blogger LeftLeaningLady said...

I have had that problem on occassion in the past, although not several days in a row. It did eventually fix itself.

Not helpful, I know, but that's all I've got for you. Hopefully it will work itself out. I do not have to hit refresh to see your latest post.

May 19, 2009 6:41 AM  
Blogger fallenmonk said...

The same has been happening to me as well for the past few days so it is just not you. I will do a little research and see if there is any help on it.

May 19, 2009 6:59 AM  
Blogger Randal Graves said...

Let me third that problem. As long as it doesn't nuke it so I don't have to take 38 more seconds to come up with another post. ;-)

May 19, 2009 7:54 AM  
Blogger roger said...

republican hackers? you have been a bit, uh, critical of them lately.

May 19, 2009 9:21 AM  
Blogger two crows said...

it's not happening on my posts so I can be no help.

fwiw-- as with LeftLeaningLady, your latest post always loads at this end so it seems to only be happening in your puter. maybe it's your system?

May 19, 2009 10:30 AM  
Blogger Targa said...

I think it's the Fetzer valve. When's the last time you changed the oil on this thing, anyway?

Wait.... what?

May 19, 2009 10:48 AM  
Blogger Utah Savage said...

Not my problem either. Good luck.

May 19, 2009 10:54 AM  
Anonymous Bryan said...

It's a caching problem, made worse by the multiple caches involved.

Rather than reading directly from the server you are seeing a cached version of the site. It may be delivered by your own cache, the cache of your ISP [in some cases], or the Google cache.

I would assume it is the ISP or Google, and they are timing the cache update so that you see the old version. That assumes that you are making the check at approximately the same time every day.

When you are creating the post, you are directly connected to the server, and bypassing the caches.

By reloading you are forcing the browser to ignore cached copies and go for the original.

There is no "fix", it's just the why things work, and you need to be aware of it so that you hit reload if you don't see new posts on a site that posts every day.

May 19, 2009 2:41 PM  
Blogger Steve said...

What's a Fetzer valve and do I need one? :)

You sure Fred ain't playing trick onyas?

May 19, 2009 6:30 PM  
Blogger LeftLeaningLady said...

Oh, crap, I have NOT changed the oil lately. I will do that tomorrow, for tomorrow is another day!

May 19, 2009 6:52 PM  
Blogger Matty Boy said...

I saw the problem today (Wednesday) for the first time. Harrrrumph!

May 20, 2009 6:12 AM  
Blogger Sherry said...

mine's been the same for almost a week

May 20, 2009 6:14 AM  
Blogger Mauigirl said...

It happens to me mostly at work - I think for efficiency's sake they use more cached stuff there than on my home computer. Sometimes logging out of Blogger and logging back in helps restore the new post.

May 23, 2009 9:05 AM  

Post a Comment

<< Home